  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.nwitimes.com/content/tncms/live/" />
<meta name="keywords" content=", elzie keaton, jr." />
<meta name="news_keywords" content=", elzie keaton, jr." />
<meta name="description" content="DeMOTTE, IN - Elzie Keaton, Jr., age 58, of DeMotte, formerly of Valparaiso, passed away peacefully surrounded by his loving family on Wednesday, November 13, 2019 after a courageous battle" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=369916938" />
<meta name="google-play-app" content="app-id=com.nwitimes.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="bKYkvAs3Ejp9umZduj8CtY-DUdTd4N5zbNP_1iK6tis" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nwitimes.com/news/local/obituaries/elzie-keaton-jr/article_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/editorial/9/d0/9d071efd-8e15-5063-90ef-426812ffd015/5dcdb2ba01bdc.image.jpg?crop=178%2C100%2C61%2C0&amp;resize=356%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="356" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Elzie Keaton, Jr." />
<meta property="og:description" content="DeMOTTE, IN - Elzie Keaton, Jr., age 58, of DeMotte, formerly of Valparaiso, passed away peacefully surrounded by his loving family on Wednesday, November 13, 2019 after a courageous battle" />
<meta property="og:site_name" content="nwitimes.com" />
<meta property="og:section" content="Local Obituaries" />
<meta property="fb:pages" content="91501294412" />
<meta name="parsely-title" content="Elzie Keaton, Jr." />
<meta name="parsely-link" content="https://www.nwitimes.com/news/local/obituaries/elzie-keaton-jr/article_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-11-15T00:00:00-0600" />
<meta name="parsely-post-id" content="08fe028c-ffbe-5220-be1f-27f2bbd23f9f" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/editorial/9/d0/9d071efd-8e15-5063-90ef-426812ffd015/5dcdb2ba01bdc.image.jpg?crop=178%2C100%2C61%2C0&amp;resize=356%2C200&amp;order=crop%2Cresize" />
<meta name="parsely-section" content="Local Obituaries" />
<meta name="parsely-tags" content=", elzie keaton, jr." />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1573550248"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/live/libraries/flex/components/site/resources/styles/nwi-leeds.css?_dc=1536606139"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1573033323"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":313}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5009,4608,4978,6471,6470,6468,6467,6469", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","elzie keaton","jr."];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6467];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/nwitimes.com.js?_dc=11151"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1573033323"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/6.0.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/6.0.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '498452846519'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Elzie Keaton, Jr. | Local Obituaries | nwitimes.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #222; } .fixed-nav #main-navigation { background-color: #222 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #222; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.nwitimes.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.nwitimes.com/news/local/obituaries/elzie-keaton-jr/article_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Elzie Keaton, Jr. | Local Obituaries | nwitimes.com" href="http://www.nwitimes.com/search/?f=rss&amp;t=article&amp;c=news/local/obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.nwitimes.com/news/local/obituaries/elzie-keaton-jr/article_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-08fe028c-ffbe-5220-be1f-27f2bbd23f9f section-newssection-localsection-obituaries type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nwitimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=313" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="nwitimes.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_tihntxjcf23ifjx4zlhzu5ajbm'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":"obituaries","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"nwitimes.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"2","content_group_id":"obituaries","blox_sections":"news,local,obituaries","weather_temp":23,"weather_conditions":"Fair","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"08fe028c-ffbe-5220-be1f-27f2bbd23f9f","asset_headline":"Elzie Keaton, Jr.","asset_byline":"","asset_pub_date":"11\/15\/2019","asset_pub_time":"12:00 am","asset_canonical":"https:\/\/www.nwitimes.com\/news\/local\/obituaries\/elzie-keaton-jr\/article_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html","asset_content_length":1476,"asset_related_length":1,"asset_tag_1":"elzie keaton","asset_tag_2":"jr.","subscription_max_views":7});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = $.cookie('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/nwitimes.com/news/local/obituaries" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/nwitimes.com/news/local/obituaries" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1429610" class="tncms-block site-brand-mark"><section id="block-1429610" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/custom/image/2600c20a-5123-11e7-bffd-5fa5bcf96121.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/custom/image/2600c20a-5123-11e7-bffd-5fa5bcf96121.png?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/custom/image/2600c20a-5123-11e7-bffd-5fa5bcf96121.png?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/custom/image/2600c20a-5123-11e7-bffd-5fa5bcf96121.png?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/custom/image/2600c20a-5123-11e7-bffd-5fa5bcf96121.png?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/custom/image/2600c20a-5123-11e7-bffd-5fa5bcf96121.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1429671" class="tncms-block site-follow-us"><div class="follow-links-1429671 default">
    
    <section id="block-1429671" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/nwitimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/nwi" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/21932/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/nwitimestv" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/nwiphoto/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nwitimes.com",
  "sameAs" : ["https://www.facebook.com/nwitimes/","https://twitter.com/nwi","https://www.linkedin.com/company-beta/21932/","https://www.youtube.com/user/nwitimestv","https://www.instagram.com/nwiphoto/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1669612" class="tncms-block"><div class="user-controls menu-nav-subscribe hidden-md hidden-lg">
            <a href="/members/join/" id="lee-members-button-btn-1669612" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Become a member</a>
        </div><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        
            $('#lee-members-button-btn-1669612').attr('href', '/members/exclusives/').html('Members');
        
    }
    $('#lee-members-button-nav-1669612').show();
});
</script></div><div id="tncms-block-1429606" class="tncms-block"><div id="user-controls-1429606" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nwitimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nwitimes.com/users/login/?referer_url=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nwitimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1429606').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.nwitimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.nwitimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.nwitimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1429606').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nwitimes.com/users/logout/" id="user-logout-form-1429606"><input type="hidden" name="referer_url" value="https://www.nwitimes.com/news/local/obituaries/elzie-keaton-jr/article_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state-and-regional"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/news/local/lake"  class="nav-link tnt-section-lake-county-news">Lake County News</a>
                                </li><li>
                                    <a href="/news/local/porter"  class="nav-link tnt-section-porter-county-news">Porter County News</a>
                                </li><li>
                                    <a href="/news/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/obituaries"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li><li>
                                    <a href="/archives"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-nwi-preps">NWI Preps</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/professional"  class="nav-link tnt-section-pro">Pro</a>
                                </li><li>
                                    <a href="/sports/columnists"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/entertainment/dining"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="/entertainment/arts-and-theatre"  class="nav-link tnt-section-arts-theatre">Arts & Theatre</a>
                                </li><li>
                                    <a href="/entertainment/movies"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/television/listings/"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/business/local"  class="nav-link tnt-section-nwi-local-business">Nwi Local Business</a>
                                </li><li>
                                    <a href="/business/jobs-and-employment"  class="nav-link tnt-section-jobs-employment">Jobs & Employment</a>
                                </li><li>
                                    <a href="/business/transportation"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a href="/business/healthcare"  class="nav-link tnt-section-healthcare">Healthcare</a>
                                </li><li>
                                    <a href="/business/columnists"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/digital"  class="nav-link tnt-section-digital-exclusives">Digital Exclusives</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/digital/photos"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/digital/video"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/digital/audio"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="/blogs"  class="nav-link tnt-section-nwi-blogs">NWI Blogs</a>
                                </li><li>
                                    <a href="/digital/graphics"  class="nav-link tnt-section-graphics">Graphics</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/archives"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals/"  class="nav-link tnt-section-i-love-a-deal">I Love A Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/services"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/newsletters"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.nwitimes.com/weather/?mode=radar&amp;weather_zip=46321"  target="_blank" rel="noopener" class="nav-link tnt-section-weather-live-radar">Weather: Live Radar</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1627443" class="tncms-block"><section id="block-1627443" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://www.nwitimes.com/newsletters/">
                <button type="button" class="btn btn-primary  ">SIGN UP FOR EMAIL NEWSLETTERS</button>
            </a></div>
</article></section></div><div id="tncms-block-1656828" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1656827" class="tncms-block"><div id="site-logo-1656827" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/custom/image/195117da-3560-11e9-8369-83ac2766497f.png?resize=200%2C57" 
            srcset="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/custom/image/195117da-3560-11e9-8369-83ac2766497f.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/custom/image/195117da-3560-11e9-8369-83ac2766497f.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1669613" class="tncms-block"><ul id="lee-members-button-nav-1669613" class="nav navbar-nav navbar-right subscribe-btn-header" style="display:none">
            <li id="lee-members-button-li-1669613">
                <a href="/members/join/" id="lee-members-button-btn-1669613" class="btn-subscribe lee-track-main-nav">
                    <span class="hidden-lg">Members</span>
                    <span class="visible-lg">Become a member</span>
                </a>
            </li>
        </ul>
        <style>
        #lee-members-button-nav-1669613 .popover { 
            width: auto;
            min-width: 300px; 
            max-width: 500px;
            z-index: 1000;
        }
        #lee-members-button-nav-1669613 h3 { 
            font-weight: normal;
            font-size: 20px;
            margin-top: 10px;
            margin-bottom: 15px;
        }
        </style><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        
            $('#lee-members-button-btn-1669613').attr('href', '/members/exclusives/').html('Members');
        
    } else {
        
            var bSubOfferLoaded = $.cookie('lee-member-bl');
        
        if(!bSubOfferLoaded){
            try {
                var oFeaturedPackage = false;
                $.each(window.leeMembershipPackages, function(i, oService){
                    if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                        if(oService.WebStartPrice.match('"featured":"true"')){
                            oFeaturedPackage = oService;
                            return false;
                        }
                    }
                });
                         
                if(oFeaturedPackage) {
                    function lee_formatPackagePriceBtn(sPrice){
                        var p = sPrice.split('.');
                        if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                        if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                        return { cost: sPrice, format_dollars: '$'};
                    }
                        
                    var oPackageCustom = JSON.parse(oFeaturedPackage.WebStartPrice);
                        
                    if(oPackageCustom.featured_button_text){
                        var sButtonText = oPackageCustom.featured_button_text;
                    } else {
                        if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                        if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                            var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                        } else {
                            var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                        }
                        var sButtonText = 'Join for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'') +' '+oPackageCustom.term;
                    }
                    var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=nwitimes.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html'.replace('{{level}}',oFeaturedPackage.HomeMembership);
                        var sMemberBtnHtml = '<div class="text-center"><h3>Support your community by supporting local journalism.</h3>'+
                            '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'#tracking-source=members-nav-dropdown&ir=true"><strong>'+sButtonText+'</strong></a>'+
                            '</div>';
                                
                        $('#lee-members-button-btn-1669613').popover({
                            container: '#lee-members-button-li-1669613',
                            placement: 'bottom',
                            content: sMemberBtnHtml,
                            trigger: 'focus',
                            html: true,
                            delay: { 'show': 500 }
                        });
                        
                        setTimeout(function(){
                            $('#lee-members-button-btn-1669613').popover('show');
                        }, 300);
                        
                        $.cookie('lee-member-bl', 'true', { path: '/' });
                        $('#main-page-container').click(function(){
                            $('#lee-members-button-btn-1669613').popover('hide');
                        });}
            } catch (e) {
                if(window.console) console.warn(e);
            }
        }
    }
    $('#lee-members-button-nav-1669613').show();
});
</script></div><div id="tncms-block-1429638" class="tncms-block"><ul id="site-search-1429638-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1429638" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1429638-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1429638-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1429638-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1429638').submit();
        return false;
    });

    $('#site-search-1429638').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1429638 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1429638 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1429638-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1429639" class="tncms-block"><div id="user-controls-1429639" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.nwitimes.com/users/login/?referer_url=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.nwitimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.nwitimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.nwitimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.nwitimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1429639').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nwitimes.com/users/logout/" id="user-logout-form-1429639"><input type="hidden" name="referer_url" value="https://www.nwitimes.com/news/local/obituaries/elzie-keaton-jr/article_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1622974" class="tncms-block"><div id="notification-button-1622974" class="notification-button pull-right" data-control="notification" data-id="1622974" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1429640" class="tncms-block"><div id="weather-1429640" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46321" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">23&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="46321"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1429640 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Munster, IN
                                
                                 <small>(46321)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and some clouds. High 39F. Winds WNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy skies early, then partly cloudy after midnight. Low near 25F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 15, 2019 @ 12:55 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=46321"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ads"  href="/ads/" >
                    <span class="nav-label">Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #222">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/obituaries/elzie-keaton-jr/article_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08fe028c-ffbe-5220-be1f-27f2bbd23f9f"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Elzie%20Keaton%2C%20Jr.&url=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/obituaries/elzie-keaton-jr/article_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08fe028c-ffbe-5220-be1f-27f2bbd23f9f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nwitimes.com/tncms/asset/editorial/08fe028c-ffbe-5220-be1f-27f2bbd23f9f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08fe028c-ffbe-5220-be1f-27f2bbd23f9f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNWI%20Times%5D%20Elzie%20Keaton%2C%20Jr.&body=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08fe028c-ffbe-5220-be1f-27f2bbd23f9f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1429641" class="tncms-block lee-track-home-breaking"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout ">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/nwitimes.com/news/local/obituaries" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/nwitimes.com/news/local/obituaries" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/nwitimes.com/news/local/obituaries" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-9d071efd-8e15-5063-90ef-426812ffd015" class="modal fullscreen in modal-image image-default modal-9d071efd-8e15-5063-90ef-426812ffd015" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/editorial/9/d0/9d071efd-8e15-5063-90ef-426812ffd015/5dcdb2ba01bdc.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/editorial/9/d0/9d071efd-8e15-5063-90ef-426812ffd015/5dcdb2ba01bdc.image.jpg?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/editorial/9/d0/9d071efd-8e15-5063-90ef-426812ffd015/5dcdb2ba01bdc.image.jpg?resize=300%2C100 300w"
                    sizes="100vw"
                    width="300"
                    height="100"
                    alt="Elzie Keaton, Jr."
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9d071efd-8e15-5063-90ef-426812ffd015" data-target=".caption-inner-modal-image-9d071efd-8e15-5063-90ef-426812ffd015">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9d071efd-8e15-5063-90ef-426812ffd015 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sallie Gucwa</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Fimage_9d071efd-8e15-5063-90ef-426812ffd015.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/obituaries/elzie-keaton-jr/image_9d071efd-8e15-5063-90ef-426812ffd015.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d071efd-8e15-5063-90ef-426812ffd015"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Elzie%20Keaton%2C%20Jr.&url=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Fimage_9d071efd-8e15-5063-90ef-426812ffd015.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/obituaries/elzie-keaton-jr/image_9d071efd-8e15-5063-90ef-426812ffd015.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d071efd-8e15-5063-90ef-426812ffd015"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nwitimes.com/tncms/asset/editorial/9d071efd-8e15-5063-90ef-426812ffd015" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9d071efd-8e15-5063-90ef-426812ffd015"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNWI%20Times%5D%20Elzie%20Keaton%2C%20Jr.&body=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Fimage_9d071efd-8e15-5063-90ef-426812ffd015.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9d071efd-8e15-5063-90ef-426812ffd015"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/obituaries/elzie-keaton-jr/image_9d071efd-8e15-5063-90ef-426812ffd015.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d071efd-8e15-5063-90ef-426812ffd015"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9d071efd-8e15-5063-90ef-426812ffd015-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9d071efd-8e15-5063-90ef-426812ffd015" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9d071efd-8e15-5063-90ef-426812ffd015" class="save-list-9d071efd-8e15-5063-90ef-426812ffd015-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9d071efd-8e15-5063-90ef-426812ffd015" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9d071efd-8e15-5063-90ef-426812ffd015 img { max-height: 100px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-08fe028c-ffbe-5220-be1f-27f2bbd23f9f" class="asset article-default"  data-url="https://www.nwitimes.com/news/local/obituaries/elzie-keaton-jr/article_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/editorial/9/d0/9d071efd-8e15-5063-90ef-426812ffd015/5dcdb2ba01bdc.image.jpg?crop=178%2C100%2C61%2C0&resize=356%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="356">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="nwitimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.nwitimes.com/news/local/obituaries/elzie-keaton-jr/article_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Elzie Keaton, Jr.
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-11-15T00:00:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-15T00:00:00-06:00">
    <meta itemprop="datePublished" content="2019-11-15T00:00:00-06:00">
    <meta itemprop="dateModified" content="2019-11-15T00:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/obituaries/elzie-keaton-jr/article_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08fe028c-ffbe-5220-be1f-27f2bbd23f9f"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Elzie%20Keaton%2C%20Jr.&url=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/obituaries/elzie-keaton-jr/article_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08fe028c-ffbe-5220-be1f-27f2bbd23f9f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nwitimes.com/tncms/asset/editorial/08fe028c-ffbe-5220-be1f-27f2bbd23f9f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08fe028c-ffbe-5220-be1f-27f2bbd23f9f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNWI%20Times%5D%20Elzie%20Keaton%2C%20Jr.&body=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08fe028c-ffbe-5220-be1f-27f2bbd23f9f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=nwitimes.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9d071efd-8e15-5063-90ef-426812ffd015" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9d071efd-8e15-5063-90ef-426812ffd015" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="300">
            <meta itemprop="height" content="100">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/editorial/9/d0/9d071efd-8e15-5063-90ef-426812ffd015/5dcdb2ba01bdc.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/editorial/9/d0/9d071efd-8e15-5063-90ef-426812ffd015/5dcdb2ba01bdc.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/editorial/9/d0/9d071efd-8e15-5063-90ef-426812ffd015/5dcdb2ba01bdc.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/editorial/9/d0/9d071efd-8e15-5063-90ef-426812ffd015/5dcdb2ba01bdc.image.jpg?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/editorial/9/d0/9d071efd-8e15-5063-90ef-426812ffd015/5dcdb2ba01bdc.image.jpg?resize=300%2C100 300w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="300"
                    height="100"
                    alt="Elzie Keaton, Jr."
                    class="img-responsive full tnt-restrict-img-9d071efd-8e15-5063-90ef-426812ffd015" />
            </div><style>
                .tnt-restrict-img-9d071efd-8e15-5063-90ef-426812ffd015 {
                    max-width: 300px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Sallie Gucwa</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="08fe028c-ffbe-5220-be1f-27f2bbd23f9f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/obituaries/elzie-keaton-jr/article_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08fe028c-ffbe-5220-be1f-27f2bbd23f9f"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Elzie%20Keaton%2C%20Jr.&url=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/obituaries/elzie-keaton-jr/article_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08fe028c-ffbe-5220-be1f-27f2bbd23f9f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nwitimes.com/tncms/asset/editorial/08fe028c-ffbe-5220-be1f-27f2bbd23f9f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08fe028c-ffbe-5220-be1f-27f2bbd23f9f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNWI%20Times%5D%20Elzie%20Keaton%2C%20Jr.&body=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08fe028c-ffbe-5220-be1f-27f2bbd23f9f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/obituaries/elzie-keaton-jr/article_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08fe028c-ffbe-5220-be1f-27f2bbd23f9f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-08fe028c-ffbe-5220-be1f-27f2bbd23f9f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="08fe028c-ffbe-5220-be1f-27f2bbd23f9f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="08fe028c-ffbe-5220-be1f-27f2bbd23f9f" class="save-list-08fe028c-ffbe-5220-be1f-27f2bbd23f9f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="08fe028c-ffbe-5220-be1f-27f2bbd23f9f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/obituaries/elzie-keaton-jr/article_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08fe028c-ffbe-5220-be1f-27f2bbd23f9f"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Elzie%20Keaton%2C%20Jr.&url=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/obituaries/elzie-keaton-jr/article_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08fe028c-ffbe-5220-be1f-27f2bbd23f9f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nwitimes.com/tncms/asset/editorial/08fe028c-ffbe-5220-be1f-27f2bbd23f9f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08fe028c-ffbe-5220-be1f-27f2bbd23f9f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNWI%20Times%5D%20Elzie%20Keaton%2C%20Jr.&body=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08fe028c-ffbe-5220-be1f-27f2bbd23f9f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/obituaries/elzie-keaton-jr/article_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08fe028c-ffbe-5220-be1f-27f2bbd23f9f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-08fe028c-ffbe-5220-be1f-27f2bbd23f9f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="08fe028c-ffbe-5220-be1f-27f2bbd23f9f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="08fe028c-ffbe-5220-be1f-27f2bbd23f9f" class="save-list-08fe028c-ffbe-5220-be1f-27f2bbd23f9f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="08fe028c-ffbe-5220-be1f-27f2bbd23f9f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>DeMOTTE, IN - Elzie Keaton, Jr., age 58, of DeMotte, formerly of Valparaiso, passed away peacefully surrounded by his loving family on Wednesday, November 13, 2019 after a courageous battle with cancer.</p></div><div class="subscriber-preview"><p>Elzie is survived by his wife, Robin (nee Howisen); children: Dustin Keaton and Donnie (Bobbi Jo) Keaton; grandchildren: Dustin Keaton Jr., Cameron Keaton, ShiAnne Keaton and Josie Keaton; brothers-in-law: Anthony Howisen and Erik (Kristen) Howisen. He was preceded in death by his parents: Elzie Sr. and Dixie Keaton; children: Kayla Dawn Keaton and Cameron Robert Keaton; brothers: Linvel Keaton and Donnie Keaton; canine companion, Spike.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/nwitimes.com/news/local/obituaries" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Elzie was the owner of Junior's Auto Tops &amp; Upholstery, and a member of New Point Church in Hebron, Knox Masonic Lodge #639 and DC91 Local 460 Painters &amp; Glaziers Union. He enjoyed doing upholstery work, wood working and spending time with his family.</p></div><style>
        #lee-services-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
        }
        #lee-services-modal .close {
            font-size: 30px;
            margin-top: -8px;
            z-index:1;
        }
        #lee-services-modal .modal-top {
            margin: 0 -15px 20px -15px;
            padding: 15px;
            z-index:0;
            border-bottom: 3px double rgba(0,0,0,.1);
        }
        #lee-services-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 10px;
            font-weight: 700;
        }
        #lee-services-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin-bottom: 15px;
        }
        #lee-services-modal .tagline a {
            color: #222;
            text-decoration: underline;
        }
        #lee-services-modal #lee-service-no-access {
            display: none;
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 50%;
            }
            #lee-services-modal.packages_3 {
                width: 60%;
            }
            #lee-services-modal.packages_4 {
                width: 70%;
            }
            #lee-services-modal.packages_5  {
                width: 80%;
            }
        }
        /* inline */
        #lee-subscription-wall-inline {
            position: relative;
            margin-bottom: 20px;
        }
        #lee-subscription-wall-inline .lee-subscribe-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-subscription-wall-inline .lee-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-subscription-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-subscription-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-subscription-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-subscription-wall-inline .lee-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-views="7" data-id="08fe028c-ffbe-5220-be1f-27f2bbd23f9f" class="p402_hide">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/nwitimes.com.png?_dc=Nov.Fri.2019"></a></div>
                            <div class="title not-a-subscriber">
                                
                                    You have run out of free stories. To continue reading, take advantage of our LOWEST offer yet!
                                
                            </div>
                            <div class="tagline not-a-subscriber"><strong>Already a subscriber?</strong> <a href="https://www.nwitimes.com/users/login/?referer_url=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html">Log in</a> or <a href="https://www.nwitimes.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                        </div>
                        <section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}}">
            <ul class="package list-unstyled text-center {{has_promotion_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="title">
                        <span class="slant"></span>
                        <h3 class="name text-uppercase">{{title}}</h3>
                    </div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="strike"></span>
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion text-success">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</div>
                </li>
                <li class="body text-left">{{html}}</li>
                <li class="footer">
                    <div class="toggle">
                        <a class="grow" href="#">More <small class="fas tnt-chevron-down"></small></a>
                        <a class="text-danger shrink" href="#">Close <i class="fas tnt-times"></i></a>
                    </div>
                    <a class="btn btn-lg btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=nwitimes.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}}</a>
                </li>
            </ul>
        </div>
    </template>
    
    <script>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</script><div id="lee-service-no-access" class="text-center">
                            <h2 class="padding-top">Thanks for being a subscriber.</h2>
                            <h4>Sorry, your subscription does not include this content.</h4>
                            <p>Please call 800-589-3331 to upgrade your subscription.</p>
                        </div>
                    </div>
                </div>
            </div>
        </div><div id="lee-subscription-wall-inline" class="lee-featured-subscription">
                <div class="lee-redacted-overlay"></div>
                <div class="lee-subscribe-panel text-center">
                    <div class="head">Thanks for reading.</div>
                    <div class="tagline"><a href="#" class="re-launch-subscriptions">Subscribe</a> or <a href="https://www.nwitimes.com/users/login/?referer_url=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html">log in</a> to continue.</div>
                    <div class="purchase"><a class="btn btn-primary" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=nwitimes.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html#tracking-source=redacted-article-paywall&ir=true"><strong>{{featured_button_text}}</strong></a></div>
                </div>
            </div></div>
    
    <script>
        window.lee_meter_loaded = false;
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){if(__tnt.user.services){
                                $('#lee-services-list').hide();
                                $('#lee-subscription-wall-modal .not-a-subscriber').hide();
                                $('#lee-service-no-access').show();
                            }
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            
                                $('#lee-subscription-wall-inline').show();
                                $('.asset .subscriber-only').hide();
                                if($('#asset-photo').length > 0) $('#asset-photo').hide();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
    </script><style>
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .close {
            font-size: 30px;
            margin-top: -8px;
            z-index:1;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="5" data-id="08fe028c-ffbe-5220-be1f-27f2bbd23f9f">
        <div id="lee-registration-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/nwitimes.com.png?_dc=Nov.Fri.2019"></a></div>
                            <div class="title">Keep reading for FREE!</div>
                            <div class="tagline">Enjoy more articles by signing up or logging in. No credit card required.</div>
                            <div class="buttons">
                                <a class="btn btn-primary" href="https://www.nwitimes.com/users/login/?referer_url=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html#tracking-source=registration_wall">Log in</a> 
                                <a class="btn btn-primary" href="https://www.nwitimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html#tracking-source=registration_wall">Sign up</a>
                                
                                    <span class="lee-featured-subscription show-after-loaded">
                                        <a class="btn btn-success" href="/members/join/#tracking-source=registration_wall">{{featured_button_text}}</a>
                                    </span>
                                
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div><div id="lee-registration-wall-inline">
                <div class="lee-registration-redacted-overlay"></div>
                <div class="lee-registration-panel text-center">
                    <div class="head">Keep reading for FREE!</div>
                    <div class="tagline">Enjoy more articles by signing up or logging in. No credit card required.</div>
                    <div class="buttons"><a class="btn btn-primary" href="https://www.nwitimes.com/users/login/?referer_url=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html#tracking-source=registration_wall">Log in</a> <a class="btn btn-primary" href="https://www.nwitimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html#tracking-source=registration_wall">Sign up</a></div>
                </div>
            </div></div>
        
    <script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                                $('#lee-registration-wall-inline').show();
                                $('.asset .subscriber-only').hide();
                                if($('#asset-photo').length > 0) $('#asset-photo').hide();
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                         
                    }
                });
            }
            
        });
    </script><div class="subscriber-only"><p>Visitation will be held on Saturday, November 16, 2019 at GEISEN FUNERAL, CREMATION &amp; RECEPTION CENTRE, 606 E. 113th Ave., Crown Point, IN 46307 from 2:00 PM until the time of the Funeral Service at 5:00 PM with Pastor Paul Hetzel and Pastor Dennis Wentz officiating. A Masonic Service will be held at 3:30 PM. Services will conclude at the funeral home with cremation to follow.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/nwitimes.com/news/local/obituaries" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>In lieu flowers, memorial donations may be given to the family.</p></div><div class="subscriber-only"><p>View and/or sign Elzie's online guestbook at <a href="http://www.GeisenFuneralHome.com">www.GeisenFuneralHome.com</a> (219) 663-2500.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/nwitimes.com/news/local/obituaries" data-dfp-custom-pos="fixed-big-ad-bottom, btf, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1619122" class="tncms-block"><style>
    #wc-email-form-1619122 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        
        display: none;
        
    }
    #wc-email-form-1619122 h1 {
        font-size: 24px;
    }
    #wc-email-form-1619122 h1, 
    #wc-email-form-1619122 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1619122 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1619122 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1619122 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1619122 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1619122 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1619122" class="p402_hide">
    <div class="text-center"><h1>Get local news delivered to your inbox!</h1><p class="email-desc">Subscribe to our Daily Headlines newsletter</p></div>
    <form class="wc-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
        <input name="return" type="hidden" value="https://nwitimes.com/newsletters/thank-you/#tracking-source=daily&ir=true">
        
        <input id="wc-slid-1619122" name="subscribe[]" type="hidden" value="">
        <input class="hide" id="hp-1619122" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?v=10142019"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'nwitimes.com';
        var xListName = 'Daily Headlines';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1619122').val(xList);
            $('#wc-email-form-1619122').fadeIn();
        }
        
        $('#wc-email-form-1619122 .wc-form').submit(function(){
            if( $('#hp-1619122').val() === '') {
                $('#hp-1619122').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1645394" class="tncms-block"></div></div>
                                
                            </div>

                            

                            <script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script>
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/obituaries/elzie-keaton-jr/article_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08fe028c-ffbe-5220-be1f-27f2bbd23f9f"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Elzie%20Keaton%2C%20Jr.&url=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/obituaries/elzie-keaton-jr/article_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08fe028c-ffbe-5220-be1f-27f2bbd23f9f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nwitimes.com/tncms/asset/editorial/08fe028c-ffbe-5220-be1f-27f2bbd23f9f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08fe028c-ffbe-5220-be1f-27f2bbd23f9f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNWI%20Times%5D%20Elzie%20Keaton%2C%20Jr.&body=https%3A%2F%2Fwww.nwitimes.com%2Fnews%2Flocal%2Fobituaries%2Felzie-keaton-jr%2Farticle_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08fe028c-ffbe-5220-be1f-27f2bbd23f9f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/obituaries/elzie-keaton-jr/article_08fe028c-ffbe-5220-be1f-27f2bbd23f9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08fe028c-ffbe-5220-be1f-27f2bbd23f9f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-08fe028c-ffbe-5220-be1f-27f2bbd23f9f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="08fe028c-ffbe-5220-be1f-27f2bbd23f9f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="08fe028c-ffbe-5220-be1f-27f2bbd23f9f" class="save-list-08fe028c-ffbe-5220-be1f-27f2bbd23f9f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="08fe028c-ffbe-5220-be1f-27f2bbd23f9f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22elzie%20keaton%22#tncms-source=keyword" class="tag-elzie-keaton label label-default" data-tncms-track-dmp='search: elzie-keaton'>Elzie Keaton</a>
            </li> <li>
                <a href="/search/?k=%22jr.%22#tncms-source=keyword" class="tag-jr_ label label-default" data-tncms-track-dmp='search: jr_'>Jr.</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/nwitimes.com/news/local/obituaries" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1429729" class="tncms-block"><section id="block-1429729" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1429729 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1429729" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1429729" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1620758" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/nwitimes.com/news/local/obituaries" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620758" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1429733" class="tncms-block block-obits-search"><section id="block-1429733" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1429733 ">
        <div class="block-title-inner">
            <h3>
                
                Find an Obituary
                
            </h3>
        </div>
    </div></div>
<div class="clearfix"></div>
<div id="search-form-1429733" class="search-form-container card clearfix text-center  well">
    
    <form id="site-search-range-1429733" class="range-search-form" role="form" action="/news/local/obituaries/search/">
        <div class="form-group">
            <div class="input-group normal">
                <input type="text" class="form-control" name="q" placeholder="Search...">
                <input type="hidden" name="t" value="article">
                <input type="hidden" name="d1" value="30 days ago">
                
                    <input type="hidden" name="c[]" value="news/local/obituaries">
                
                <div class="input-group-btn">
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li><a href="#" data-value="1 days ago">Since yesterday</a></li>
                        <li><a href="#" data-value="2 days ago">Past 2 days</a></li>
                        <li><a href="#" data-value="3 days ago">Past 3 days</a></li>
                        <li><a href="#" data-value="7 days ago">Past week</a></li>
                        <li><a href="#" data-value="30 days ago">Past month</a></li>
                        <li><a href="#" data-value="365 days ago">Past year</a></li>
                        <li><a href="#" data-value="">Any day</a></li>
                    </ul>
                    <button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-expanded="false">
                        Range <i class="fas tnt-caret-down"></i>
                    </button>
                    <button type="submit" class="btn btn-primary search-submit">
                        <span class="fas tnt-search"></span> <span class="hidden-xs hidden-sm">Search</span>
                    </button>
                </div>
            </div>
        </div>
        <input type="hidden" name="nsa" value="eedition">
    </form>
    
    
    <div class="clearfix"></div>
</div>
</section><script>
    $("#site-search-range-1429733 .dropdown-menu li a").click(function(){
        var selText = $(this).text();
        var selValue = $(this).attr("data-value");
        $(this).parents('.input-group-btn')
            .find('.dropdown-toggle')
            .html(selText+' <span class="caret"></span>')
            .dropdown( 'toggle' );
        $("#site-search-range-1429733 input[name=d1]").val(selValue);
        return false;
    });

    $('#search-form-1429733 .search-submit').on(__tnt.client.clickEvent, function(){
        $('#search-form-1429733 .search-submit').find('[data-fa-i2svg]').replaceWith('<i class="fas tnt-spinner tnt-spin"></i>');
        $('#search-form-1429733 .range-search-form').submit();
        return false;
    });
    
    $('#search-form-1429733').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#search-form-1429733 input[name=q]").val().replace(/\?/g, '');
    $("#search-form-1429733 input[name=q]").val( sQueryFiltered );
        return true;
    });
</script></div><div id="tncms-block-1429676" class="tncms-block"><section id="block-1429676" class="block emphasis-h3 light  " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-full"><figure class="pull-left"><a href="/place_an_ad/obituaries"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/custom/image/1f33ead8-5051-11e7-993c-8bac4db20ba4.jpg?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/custom/image/1f33ead8-5051-11e7-993c-8bac4db20ba4.jpg?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/custom/image/1f33ead8-5051-11e7-993c-8bac4db20ba4.jpg 400w" 
            data-sizes="auto" 
            class="img-default img-responsive lazyload tnt-prop-img"
            alt=""></a></figure><div class="media-body"><h3 class="media-heading">Submit an Obituary</h3><p>Funeral homes often submit obituaries as a service to the families they are assisting. Obituaries submitted by family members are also accepted pending proper verification of the death.</p><a href="/place_an_ad/obituaries">
                <button type="button" class="btn btn-default  ">Submit an Obituary</button>
            </a></div>
</article></div>
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/nwitimes.com/news/local/obituaries" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1686619" class="tncms-block"><section id="block-1686619" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/search/?l=25&app=editorial&t=article,link&fl=promotion&s=start_time&sd=desc&nk=#app-only" class="">View All</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1686619 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?l=25&amp;app=editorial&amp;t=article,link&amp;fl=promotion&amp;s=start_time&amp;sd=desc&amp;nk=#app-only">
                
                Promotions
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1686619-9e72256d-b9b1-589e-9035-49322f94e79d" class="clearfix card summary has-image image-left inherit  tnt-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9e72256d-b9b1-589e-9035-49322f94e79d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/entertainment/how-much-do-you-know-about-halloween/article_9e72256d-b9b1-589e-9035-49322f94e79d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="How much do you know about Halloween?"
                        class="img-responsive lazyload ap-photo full"
                        width="222"
                        height="125"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/editorial/9/e7/9e72256d-b9b1-589e-9035-49322f94e79d/5ca67185c3ddd.preview.png?crop=222%2C125%2C38%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/editorial/9/e7/9e72256d-b9b1-589e-9035-49322f94e79d/5ca67185c3ddd.preview.png?crop=222%2C125%2C38%2C0&resize=222%2C125&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/how-much-do-you-know-about-halloween/article_9e72256d-b9b1-589e-9035-49322f94e79d.html" class="tnt-asset-link">
        

        
            How much do you know about Halloween?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1686619-bd0fd47e-04ad-5554-b329-37cac1829eae" class="clearfix card summary has-image image-left inherit  tnt-section-members tnt-sub-section-promo tnt-sub-section-email">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bd0fd47e-04ad-5554-b329-37cac1829eae media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/members/promo/email/be-the-first-to-know-with-breaking-news-email-alerts/article_bd0fd47e-04ad-5554-b329-37cac1829eae.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Be the first to know with breaking news email alerts."
                        class="img-responsive lazyload full"
                        width="325"
                        height="183"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/editorial/5/10/51070dd9-fce0-5b94-8b2f-6cfced003d3f/5db3d658b6ff4.image.png?crop=325%2C183%2C12%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/editorial/5/10/51070dd9-fce0-5b94-8b2f-6cfced003d3f/5db3d658b6ff4.image.png?crop=325%2C183%2C12%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/editorial/5/10/51070dd9-fce0-5b94-8b2f-6cfced003d3f/5db3d658b6ff4.image.png?crop=325%2C183%2C12%2C0&resize=325%2C183&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/members/promo/email/be-the-first-to-know-with-breaking-news-email-alerts/article_bd0fd47e-04ad-5554-b329-37cac1829eae.html" class="tnt-asset-link">
        

        
            Be the first to know with breaking news email alerts.</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1665856" class="tncms-block"><section id="block-1665856" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1665856 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>

    <div id="featured-classifieds-1665856" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-1 clearfix"><div class="item">
                        
                        <article id="card-product-b3a80a14-01ca-5b26-8496-0dc7f44a8866" class="clearfix card  product has-image" data-id="b3a80a14-01ca-5b26-8496-0dc7f44a8866">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-b3a80a14-01ca-5b26-8496-0dc7f44a8866 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/sale/port-washington-tourism-council---ad-from/pdfdisplayad_b3a80a14-01ca-5b26-8496-0dc7f44a8866.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="PORT WASHINGTON TOURISM COUNCIL - Ad from 2019-11-10"
                        class="img-responsive lazyload full"
                        width="1311"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/b/3a/b3a80a14-01ca-5b26-8496-0dc7f44a8866/5db7178d1dca3.preview.jpg?resize=200%2C61 200w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/b/3a/b3a80a14-01ca-5b26-8496-0dc7f44a8866/5db7178d1dca3.preview.jpg?resize=300%2C92 300w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/b/3a/b3a80a14-01ca-5b26-8496-0dc7f44a8866/5db7178d1dca3.preview.jpg?resize=400%2C122 400w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/b/3a/b3a80a14-01ca-5b26-8496-0dc7f44a8866/5db7178d1dca3.preview.jpg?resize=540%2C165 540w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/b/3a/b3a80a14-01ca-5b26-8496-0dc7f44a8866/5db7178d1dca3.preview.jpg?resize=750%2C229 750w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/b/3a/b3a80a14-01ca-5b26-8496-0dc7f44a8866/5db7178d1dca3.preview.jpg?resize=1200%2C366 1200w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/b/3a/b3a80a14-01ca-5b26-8496-0dc7f44a8866/5db7178d1dca3.preview.jpg?resize=1311%2C400 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        <a href="/sale/" class="tnt-section-tag">Sale</a>
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/sale/port-washington-tourism-council---ad-from/pdfdisplayad_b3a80a14-01ca-5b26-8496-0dc7f44a8866.html" class="tnt-asset-link">
        

        
            PORT WASHINGTON TOURISM COUNCIL - Ad from 2019-11-10</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-11-10T00:01:00-06:00" class="tnt-date asset-date text-muted">Nov 10, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-b6a53a14-16a3-58b6-a67e-ac649cf3aa47" class="clearfix card business power mini has-image" data-track-object='{"title":"Port Washington Tourism Council","url":"/places/port-washington-tourism-council/business_4000051490.html","uuid":"b6a53a14-16a3-58b6-a67e-ac649cf3aa47","app":"business","metric":""}' data-tncms-tracking="business/block/b6a53a14-16a3-58b6-a67e-ac649cf3aa47">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/port-washington-tourism-council/business_4000051490.html" >
                    <div class="media-preview-b6a53a14-16a3-58b6-a67e-ac649cf3aa47 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Port Washington Tourism Council"
                        class="img-responsive lazyload logo"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/business/b/6a/b6a53a14-16a3-58b6-a67e-ac649cf3aa47/53c9362d5aa3c.image.jpg?resize=180%2C180" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/port-washington-tourism-council/business_4000051490.html" class="tnt-asset-link">
        

        
            Port Washington Tourism Council</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//PO%20BOX%20153%2BPort%20Washington%2BWI%2B53074">
                                        PO BOX 153, Port Washington, WI 53074
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    800-719-4881
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Port Washington Tourism Council's website" href="http://www.visitportwashington.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-85a96fc0-ffbd-59c1-84dc-c1c35d8830d4" class="clearfix card  product has-image" data-id="85a96fc0-ffbd-59c1-84dc-c1c35d8830d4">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-85a96fc0-ffbd-59c1-84dc-c1c35d8830d4 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/office/first-responders-memorial-garden---ad-from/pdfdisplayad_85a96fc0-ffbd-59c1-84dc-c1c35d8830d4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="FIRST RESPONDERS / MEMORIAL GARDEN - Ad from 2019-11-10"
                    class="img-responsive lazyload  letterbox"
                    width="664"
                    height="3116"
                    data-src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/8/5a/85a96fc0-ffbd-59c1-84dc-c1c35d8830d4/5dc5ec6c9a50d.preview.jpg?resize=200%2C939" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Office
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/office/first-responders-memorial-garden---ad-from/pdfdisplayad_85a96fc0-ffbd-59c1-84dc-c1c35d8830d4.html" class="tnt-asset-link">
        

        
            FIRST RESPONDERS / MEMORIAL GARDEN - Ad from 2019-11-10</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-11-10T00:01:00-06:00" class="tnt-date asset-date text-muted">Nov 10, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-1ad196d0-870a-5c08-b122-75cb0d877de6" class="clearfix card  product has-image" data-id="1ad196d0-870a-5c08-b122-75cb0d877de6">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-1ad196d0-870a-5c08-b122-75cb0d877de6 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/education/ivy-tech-community-college---district---ad/pdfdisplayad_1ad196d0-870a-5c08-b122-75cb0d877de6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="IVY TECH COMMUNITY COLLEGE - DISTRICT 1 - Ad from 2019-11-10"
                    class="img-responsive lazyload  letterbox"
                    width="1397"
                    height="1483"
                    data-src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/1/ad/1ad196d0-870a-5c08-b122-75cb0d877de6/5dc469c1dd13b.preview.jpg?resize=200%2C212" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Education
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/education/ivy-tech-community-college---district---ad/pdfdisplayad_1ad196d0-870a-5c08-b122-75cb0d877de6.html" class="tnt-asset-link">
        

        
            IVY TECH COMMUNITY COLLEGE - DISTRICT 1 - Ad from 2019-11-10</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-11-10T00:01:00-06:00" class="tnt-date asset-date text-muted">Nov 10, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-6e809db9-7dc2-5c89-ab91-22b26223e43e" class="clearfix card business power mini has-image" data-track-object='{"title":"Ivy Tech Community College","url":"/places/ivy-tech-community-college/business_4000019920.html","uuid":"6e809db9-7dc2-5c89-ab91-22b26223e43e","app":"business","metric":""}' data-tncms-tracking="business/block/6e809db9-7dc2-5c89-ab91-22b26223e43e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/ivy-tech-community-college/business_4000019920.html" >
                    <div class="media-preview-6e809db9-7dc2-5c89-ab91-22b26223e43e media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Ivy Tech Community College"
                        class="img-responsive lazyload logo"
                        width="3204"
                        height="900"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/business/6/e8/6e809db9-7dc2-5c89-ab91-22b26223e43e/53a2be28872ce.image.jpg?resize=200%2C56 200w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/business/6/e8/6e809db9-7dc2-5c89-ab91-22b26223e43e/53a2be28872ce.image.jpg?resize=300%2C84 300w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/business/6/e8/6e809db9-7dc2-5c89-ab91-22b26223e43e/53a2be28872ce.image.jpg?resize=400%2C112 400w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/business/6/e8/6e809db9-7dc2-5c89-ab91-22b26223e43e/53a2be28872ce.image.jpg?resize=540%2C152 540w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/business/6/e8/6e809db9-7dc2-5c89-ab91-22b26223e43e/53a2be28872ce.image.jpg?resize=750%2C211 750w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/business/6/e8/6e809db9-7dc2-5c89-ab91-22b26223e43e/53a2be28872ce.image.jpg?resize=1200%2C337 1200w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/business/6/e8/6e809db9-7dc2-5c89-ab91-22b26223e43e/53a2be28872ce.image.jpg?resize=1700%2C478 1700w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/ivy-tech-community-college/business_4000019920.html" class="tnt-asset-link">
        

        
            Ivy Tech Community College</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1440%20E%2035th%20Ave%2BGary%2BIN%2B46409">
                                        1440 E 35th Ave, Gary, IN 46409
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    219-981-4838
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Ivy Tech Community College's website" href="http://www.ivytech.edu/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-574c742d-ac6d-5641-9c6a-d22944ad1359" class="clearfix card  product has-image" data-id="574c742d-ac6d-5641-9c6a-d22944ad1359">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-574c742d-ac6d-5641-9c6a-d22944ad1359 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/home/construction/springrock-gutters-c-o-sunny-direct---ad-from/pdfdisplayad_574c742d-ac6d-5641-9c6a-d22944ad1359.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="SPRINGROCK GUTTERS C/O SUNNY DIRECT - Ad from 2019-11-10"
                    class="img-responsive lazyload  letterbox"
                    width="988"
                    height="2098"
                    data-src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/5/74/574c742d-ac6d-5641-9c6a-d22944ad1359/5dbc79bf8e516.preview.jpg?resize=200%2C425" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Construction
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/home/construction/springrock-gutters-c-o-sunny-direct---ad-from/pdfdisplayad_574c742d-ac6d-5641-9c6a-d22944ad1359.html" class="tnt-asset-link">
        

        
            SPRINGROCK GUTTERS C/O SUNNY DIRECT - Ad from 2019-11-10</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-11-10T00:01:00-06:00" class="tnt-date asset-date text-muted">Nov 10, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-096c767a-f576-5186-942d-162c6ff15336" class="clearfix card  product has-image" data-id="096c767a-f576-5186-942d-162c6ff15336">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-096c767a-f576-5186-942d-162c6ff15336 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/sale/clothes/berey-brothers---ad-from/pdfdisplayad_096c767a-f576-5186-942d-162c6ff15336.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BEREY BROTHERS - Ad from 2019-11-11"
                    class="img-responsive lazyload  letterbox"
                    width="645"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/0/96/096c767a-f576-5186-942d-162c6ff15336/5dc1dc461823f.preview.jpg?resize=200%2C248" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        <a href="/sale/clothes/" class="tnt-section-tag">Sale</a>
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/sale/clothes/berey-brothers---ad-from/pdfdisplayad_096c767a-f576-5186-942d-162c6ff15336.html" class="tnt-asset-link">
        

        
            BEREY BROTHERS - Ad from 2019-11-11</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-11-11T00:01:00-06:00" class="tnt-date asset-date text-muted">Nov 11, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-712a1224-71c9-59a9-bbb9-1795db28698f" class="clearfix card business power mini has-image" data-track-object='{"title":"Eye Surgical Associates","url":"/places/eye-surgical-associates/business_4000026910.html","uuid":"712a1224-71c9-59a9-bbb9-1795db28698f","app":"business","metric":""}' data-tncms-tracking="business/block/712a1224-71c9-59a9-bbb9-1795db28698f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/eye-surgical-associates/business_4000026910.html" >
                    <div class="media-preview-712a1224-71c9-59a9-bbb9-1795db28698f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Eye Surgical Associates"
                        class="img-responsive lazyload logo"
                        width="208"
                        height="128"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/business/7/12/712a1224-71c9-59a9-bbb9-1795db28698f/53acdf7567ea4.image.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/business/7/12/712a1224-71c9-59a9-bbb9-1795db28698f/53acdf7567ea4.image.jpg?resize=208%2C128 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/eye-surgical-associates/business_4000026910.html" class="tnt-asset-link">
        

        
            Eye Surgical Associates</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1710%20S%2070th%20St%2BLincoln%2BNE%2B68506">
                                        1710 S 70th St, Lincoln, NE 68506
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    402-489-8838
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Eye Surgical Associates's website" href="http://www.esa-neb.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-dd198f44-40eb-53d0-b530-4a1319c0fc6d" class="clearfix card  product has-image" data-id="dd198f44-40eb-53d0-b530-4a1319c0fc6d">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-dd198f44-40eb-53d0-b530-4a1319c0fc6d media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/health/medical/european-foot-ankle-clinic---ad-from/pdfdisplayad_dd198f44-40eb-53d0-b530-4a1319c0fc6d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="EUROPEAN FOOT &amp; ANKLE CLINIC - Ad from 2019-11-10"
                    class="img-responsive lazyload  letterbox"
                    width="1397"
                    height="1483"
                    data-src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/d/d1/dd198f44-40eb-53d0-b530-4a1319c0fc6d/5dc4a907574a2.preview.jpg?resize=200%2C212" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Medical
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/health/medical/european-foot-ankle-clinic---ad-from/pdfdisplayad_dd198f44-40eb-53d0-b530-4a1319c0fc6d.html" class="tnt-asset-link">
        

        
            EUROPEAN FOOT & ANKLE CLINIC - Ad from 2019-11-10</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-11-10T00:01:00-06:00" class="tnt-date asset-date text-muted">Nov 10, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-6d86dcdc-e03a-54a6-9337-bc1433822ec8" class="clearfix card business power mini" data-track-object='{"title":"European Foot & Ankle Clinic","url":"/places/european-foot-ankle-clinic/business_4000110059.html","uuid":"6d86dcdc-e03a-54a6-9337-bc1433822ec8","app":"business","metric":""}' data-tncms-tracking="business/block/6d86dcdc-e03a-54a6-9337-bc1433822ec8">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/european-foot-ankle-clinic/business_4000110059.html" class="tnt-asset-link">
        

        
            European Foot & Ankle Clinic</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//5950%20Hohman%20Ave%2BHammond%2BIN%2B46321">
                                        5950 Hohman Ave, Hammond, IN 46321
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    1-219-501-0115
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-b5f763c2-cec4-59ce-9f0d-477cf70afd74" class="clearfix card  product has-image" data-id="b5f763c2-cec4-59ce-9f0d-477cf70afd74">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-b5f763c2-cec4-59ce-9f0d-477cf70afd74 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/transportation/central-valparaiso-self-storage---ad-from/pdfdisplayad_b5f763c2-cec4-59ce-9f0d-477cf70afd74.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CENTRAL VALPARAISO SELF STORAGE - Ad from 2019-11-12"
                        class="img-responsive lazyload full"
                        width="645"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/b/5f/b5f763c2-cec4-59ce-9f0d-477cf70afd74/5dca0b1d59835.preview.jpg?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/b/5f/b5f763c2-cec4-59ce-9f0d-477cf70afd74/5dca0b1d59835.preview.jpg?resize=300%2C279 300w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/b/5f/b5f763c2-cec4-59ce-9f0d-477cf70afd74/5dca0b1d59835.preview.jpg?resize=400%2C372 400w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/b/5f/b5f763c2-cec4-59ce-9f0d-477cf70afd74/5dca0b1d59835.preview.jpg?resize=540%2C502 540w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/b/5f/b5f763c2-cec4-59ce-9f0d-477cf70afd74/5dca0b1d59835.preview.jpg?resize=645%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Transportation
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/transportation/central-valparaiso-self-storage---ad-from/pdfdisplayad_b5f763c2-cec4-59ce-9f0d-477cf70afd74.html" class="tnt-asset-link">
        

        
            CENTRAL VALPARAISO SELF STORAGE - Ad from 2019-11-12</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-11-12T00:01:00-06:00" class="tnt-date asset-date text-muted">Nov 12, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-c28512d2-16e0-5b3b-9d69-7a18dbb486d7" class="clearfix card  product has-image" data-id="c28512d2-16e0-5b3b-9d69-7a18dbb486d7">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-c28512d2-16e0-5b3b-9d69-7a18dbb486d7 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/car/calumet-painting-restoration---ad-from/pdfdisplayad_c28512d2-16e0-5b3b-9d69-7a18dbb486d7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CALUMET PAINTING &amp; RESTORATION - Ad from 2019-11-11"
                    class="img-responsive lazyload  letterbox"
                    width="645"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/c/28/c28512d2-16e0-5b3b-9d69-7a18dbb486d7/5dbb0c0fef5a6.preview.jpg?resize=200%2C248" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Car
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/car/calumet-painting-restoration---ad-from/pdfdisplayad_c28512d2-16e0-5b3b-9d69-7a18dbb486d7.html" class="tnt-asset-link">
        

        
            CALUMET PAINTING & RESTORATION - Ad from 2019-11-11</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-11-11T00:01:00-06:00" class="tnt-date asset-date text-muted">Nov 11, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-9c8f6cbc-03e9-5336-a5c3-9abe0918f678" class="clearfix card business power mini" data-track-object='{"title":"Calumet Paint & Wallpaper Inc","url":"/places/home_garden/builders_contractors/painting/calumet-paint-wallpaper-inc/business_1137830797.html","uuid":"9c8f6cbc-03e9-5336-a5c3-9abe0918f678","app":"business","metric":""}' data-tncms-tracking="business/block/9c8f6cbc-03e9-5336-a5c3-9abe0918f678">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/home_garden/builders_contractors/painting/calumet-paint-wallpaper-inc/business_1137830797.html" class="tnt-asset-link">
        

        
            Calumet Paint & Wallpaper Inc</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//Po%20Box%201015%2BHammond%2BIN%2B46325">
                                        Po Box 1015, Hammond, IN 46325
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    219-844-7501
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-e50c24d0-be61-5f72-933e-acc162d4275e" class="clearfix card  product has-image" data-id="e50c24d0-be61-5f72-933e-acc162d4275e">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-e50c24d0-be61-5f72-933e-acc162d4275e media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/health/medical/healthlinc---ad-from/pdfdisplayad_e50c24d0-be61-5f72-933e-acc162d4275e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="HEALTHLINC - Ad from 2019-11-10"
                        class="img-responsive lazyload full"
                        width="1311"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/e/50/e50c24d0-be61-5f72-933e-acc162d4275e/5dc3578abb09c.preview.jpg?resize=200%2C92 200w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/e/50/e50c24d0-be61-5f72-933e-acc162d4275e/5dc3578abb09c.preview.jpg?resize=300%2C137 300w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/e/50/e50c24d0-be61-5f72-933e-acc162d4275e/5dc3578abb09c.preview.jpg?resize=400%2C183 400w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/e/50/e50c24d0-be61-5f72-933e-acc162d4275e/5dc3578abb09c.preview.jpg?resize=540%2C247 540w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/e/50/e50c24d0-be61-5f72-933e-acc162d4275e/5dc3578abb09c.preview.jpg?resize=750%2C343 750w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/e/50/e50c24d0-be61-5f72-933e-acc162d4275e/5dc3578abb09c.preview.jpg?resize=1200%2C549 1200w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/e/50/e50c24d0-be61-5f72-933e-acc162d4275e/5dc3578abb09c.preview.jpg?resize=1311%2C600 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Medical
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/health/medical/healthlinc---ad-from/pdfdisplayad_e50c24d0-be61-5f72-933e-acc162d4275e.html" class="tnt-asset-link">
        

        
            HEALTHLINC - Ad from 2019-11-10</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-11-10T00:01:00-06:00" class="tnt-date asset-date text-muted">Nov 10, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-bb289ae6-4bf1-5b41-ab59-e34317f540ae" class="clearfix card business power mini" data-track-object='{"title":"Healthlinc","url":"/places/business_professional_services/consultants/miscellaneous_consultants/healthlinc/business_1146993233.html","uuid":"bb289ae6-4bf1-5b41-ab59-e34317f540ae","app":"business","metric":""}' data-tncms-tracking="business/block/bb289ae6-4bf1-5b41-ab59-e34317f540ae">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/business_professional_services/consultants/miscellaneous_consultants/healthlinc/business_1146993233.html" class="tnt-asset-link">
        

        
            Healthlinc</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//951%20Transport%20Dr%2BValparaiso%2BIN%2B46383">
                                        951 Transport Dr, Valparaiso, IN 46383
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    219-462-7173
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-3e1ff022-2a0a-5087-8874-b8d885b9c7c2" class="clearfix card  product has-image" data-id="3e1ff022-2a0a-5087-8874-b8d885b9c7c2">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-3e1ff022-2a0a-5087-8874-b8d885b9c7c2 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/st-mary-church---ad-from/pdfdisplayad_3e1ff022-2a0a-5087-8874-b8d885b9c7c2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="ST MARY CHURCH - Ad from 2019-11-09"
                        class="img-responsive lazyload full"
                        width="978"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/3/e1/3e1ff022-2a0a-5087-8874-b8d885b9c7c2/5dc098669e2d2.preview.jpg?resize=200%2C82 200w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/3/e1/3e1ff022-2a0a-5087-8874-b8d885b9c7c2/5dc098669e2d2.preview.jpg?resize=300%2C123 300w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/3/e1/3e1ff022-2a0a-5087-8874-b8d885b9c7c2/5dc098669e2d2.preview.jpg?resize=400%2C164 400w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/3/e1/3e1ff022-2a0a-5087-8874-b8d885b9c7c2/5dc098669e2d2.preview.jpg?resize=540%2C221 540w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/3/e1/3e1ff022-2a0a-5087-8874-b8d885b9c7c2/5dc098669e2d2.preview.jpg?resize=750%2C307 750w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/classifieds/3/e1/3e1ff022-2a0a-5087-8874-b8d885b9c7c2/5dc098669e2d2.preview.jpg?resize=978%2C400 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Service
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/st-mary-church---ad-from/pdfdisplayad_3e1ff022-2a0a-5087-8874-b8d885b9c7c2.html" class="tnt-asset-link">
        

        
            ST MARY CHURCH - Ad from 2019-11-09</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-11-09T00:01:00-06:00" class="tnt-date asset-date text-muted">Nov 9, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-4875be06-3c73-559c-b76c-35f1a0e85a50" class="clearfix card business power mini has-image" data-track-object='{"title":"ST MARY CHURCH","url":"/places/st-mary-church/business_4000019223.html","uuid":"4875be06-3c73-559c-b76c-35f1a0e85a50","app":"business","metric":""}' data-tncms-tracking="business/block/4875be06-3c73-559c-b76c-35f1a0e85a50">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/st-mary-church/business_4000019223.html" >
                    <div class="media-preview-4875be06-3c73-559c-b76c-35f1a0e85a50 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="ST MARY CHURCH"
                        class="img-responsive lazyload logo"
                        width="600"
                        height="66"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/business/4/87/4875be06-3c73-559c-b76c-35f1a0e85a50/53a28207d31d7.image.gif?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/business/4/87/4875be06-3c73-559c-b76c-35f1a0e85a50/53a28207d31d7.image.gif?resize=300%2C33 300w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/business/4/87/4875be06-3c73-559c-b76c-35f1a0e85a50/53a28207d31d7.image.gif?resize=400%2C44 400w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/business/4/87/4875be06-3c73-559c-b76c-35f1a0e85a50/53a28207d31d7.image.gif?resize=540%2C59 540w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/business/4/87/4875be06-3c73-559c-b76c-35f1a0e85a50/53a28207d31d7.image.gif?resize=600%2C66 750w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/st-mary-church/business_4000019223.html" class="tnt-asset-link">
        

        
            ST MARY CHURCH</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//525%20N%20BROAD%20ST%2BGRIFFITH%2BIN%2B46319">
                                        525 N BROAD ST, GRIFFITH, IN 46319
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    219-924-4163
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="ST MARY CHURCH's website" href="http://smgriffith.org/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div></div>

        
            
            <script>
                jQuery(document).ready(function($){
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 10 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_1665856 = $('#block-1665856 .owl-carousel');

                    card_carousel_1665856.on('initialized.owl.carousel', function(e){
                            trackActive(card_carousel_1665856);
                        });
                    
                    
                    card_carousel_1665856.owlCarousel({
                        autoplay:__tnt.client.touchOnly ? false : true,
                        autoplayTimeout:3000,
                        autoplayHoverPause:true,
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-1665856',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:1
                            }
                        }
                    });

                    // bind previous click
                    $('#block-1665856 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1665856.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1665856);
                    });

                    // bind next click
                    $('#block-1665856 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1665856.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1665856);
                    });

                    // bind dragged
                    card_carousel_1665856.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        trackActive(card_carousel_1665856);
                    });

                    // bind translated
                    card_carousel_1665856.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_1665856);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    </section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1536342" class="tncms-block lee-track-local-offers"><section id="block-1536342" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/places/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1536342 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-069c68b2-8ee6-11e9-9254-ef6fc2c6a45f" class="clearfix card summary has-image" data-track-object='{"title":"Sports & School Physicals just $25!","url":"/ads/service/health/medical/sports-school-physicals-just/ad_069c68b2-8ee6-11e9-9254-ef6fc2c6a45f.html","uuid":"069c68b2-8ee6-11e9-9254-ef6fc2c6a45f","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/069c68b2-8ee6-11e9-9254-ef6fc2c6a45f">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-12a3c3b2-a82f-5309-aa69-6be8777e8431 media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Midwest Express Clinic / Crown Point"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="69"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/business/1/2a/12a3c3b2-a82f-5309-aa69-6be8777e8431/5d0b9ca24e915.preview-300.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/assets/v3/business/1/2a/12a3c3b2-a82f-5309-aa69-6be8777e8431/5d0b9ca24e915.preview-300.png?resize=300%2C69 300w" /></figure>
    
</div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Midwest Express Clinic / Crown Point</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/health/medical/sports-school-physicals-just/ad_069c68b2-8ee6-11e9-9254-ef6fc2c6a45f.html" class="tnt-asset-link">
        

        
            Sports & School Physicals just $25!</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1429605" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/nwitimes.com/news/local/obituaries" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1429605" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div><div id="tncms-block-1479970" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/nwitimes.com/news/local/obituaries" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479970" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.nwitimes.com/tncms/search/mlt/?origin=08fe028c-ffbe-5220-be1f-27f2bbd23f9f&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout "><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/nwitimes.com/news/local/obituaries" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/nwitimes.com/news/local/obituaries" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/nwitimes.com/news/local/obituaries" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1429611" class="tncms-block site-logo-container"><div id="site-logo-1429611" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/custom/image/f8899b96-4d83-11e7-857d-0b4dddc3d980.png?resize=200%2C56" 
            srcset="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/custom/image/f8899b96-4d83-11e7-857d-0b4dddc3d980.png?resize=200%2C56 200w, https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/custom/image/f8899b96-4d83-11e7-857d-0b4dddc3d980.png 300w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1429672" class="tncms-block site-follow-us"><div class="follow-links-1429672 default">
    
    <section id="block-1429672" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/nwitimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/nwi" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/21932/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/nwitimestv" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/nwiphoto/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nwitimes.com",
  "sameAs" : ["https://www.facebook.com/nwitimes/","https://twitter.com/nwi","https://www.linkedin.com/company-beta/21932/","https://www.youtube.com/user/nwitimestv","https://www.instagram.com/nwiphoto/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscribe-to-the-times"  href="/subscribe/" >
                    <span class="nav-label">Subscribe to The Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/about/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/legals/" >
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-archives"  href="/archives/" >
                    <span class="nav-label">Newspaper Archives</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1429625" class="tncms-block site-footer-heading"><section id="block-1429625" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1429625 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-get-healthy"  href="/niche/get-healthy/" >
                    <span class="nav-label">Get Healthy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-sections"  href="/special-sections/" >
                    <span class="nav-label">Featured Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-region"  href="/bestof/" >
                    <span class="nav-label">Best of the Region</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-local-deals"  href="/deals/" >
                    <span class="nav-label">Buy Local Deals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional-crime-report"  href="/regionalcrimereport/" >
                    <span class="nav-label">Regional Crime Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crimetimes"  href="/records/crime-times/" >
                    <span class="nav-label">CrimeTimes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northwest-indiana-calendar"  href="/calendar/" >
                    <span class="nav-label">Northwest Indiana Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1429626" class="tncms-block site-footer-heading"><section id="block-1429626" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1429626 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="https://webport05.voiceport.net/munstert/IFrameGUI/index.html?tenant=munstert"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Your Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-a-news-tip"  href="https://nwitimes.com/forms/tip/news_tip/"  target="_blank" rel="noopener">
                    <span class="nav-label">Send a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="http://www.nwitimes.com/nie/"  target="_blank" rel="noopener">
                    <span class="nav-label">Newspapers In Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-donation-request"  href="/donation-request/" >
                    <span class="nav-label">Donation Request</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener">
                    <span class="nav-label">Work here</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-feeds"  href="/pages/rss/" >
                    <span class="nav-label">RSS Feeds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-newsletter-sign-up"  href="/newsletters/" >
                    <span class="nav-label">E-newsletter Sign-Up </span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="https://www.nwitimes.com/users/admin/calendar/event/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-celebration"  href="https://nwitimes.com/forms/celebrations/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Celebration</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1429604" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1429604"><div class="col-md-7"><small>Copyright 2019 Lee Enterprises, Incorporated dba The Times, 601 W. 45th Ave. Munster, IN
</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="crime">
                                <h4>Crime</h4>
                                <label class="switch-label">
                                    <input id="topic-crime" class="switch-input" title="topic-crime" name="topic-crime" data-topic="crime" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="entertainment">
                                <h4>Entertainment &amp; Dining</h4>
                                <label class="switch-label">
                                    <input id="topic-entertainment" class="switch-input" title="topic-entertainment" name="topic-entertainment" data-topic="entertainment" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="latest_news">
                                <h4>Latest News</h4>
                                <label class="switch-label">
                                    <input id="topic-latest_news" class="switch-input" title="topic-latest_news" name="topic-latest_news" data-topic="latest_news" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="local_sports">
                                <h4>Local Sports</h4>
                                <label class="switch-label">
                                    <input id="topic-local_sports" class="switch-input" title="topic-local_sports" name="topic-local_sports" data-topic="local_sports" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="nwipreps">
                                <h4>NWI Prep Sport News</h4>
                                <label class="switch-label">
                                    <input id="topic-nwipreps" class="switch-input" title="topic-nwipreps" name="topic-nwipreps" data-topic="nwipreps" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="weather_alerts">
                                <h4>Weather Alerts</h4>
                                <label class="switch-label">
                                    <input id="topic-weather_alerts" class="switch-input" title="topic-weather_alerts" name="topic-weather_alerts" data-topic="weather_alerts" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    </script>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/nwitimes.com/news/local/obituaries" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = $.cookie('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=nwitimes.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1429606 = $('#user-controls-1429606 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1429606.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1429606.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1429639 = $('#user-controls-1429639 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1429639.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1429639.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nwitimes.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1560281380"></script></body>
</html>